PHP 5.4.0 or newer is required. 5.3.29 does not meet this requirement. Please ask your host to upgrade PHP.